Problema
Dopo l'aggiornamento all'ultima versione, lo Steinberg Download Assistant non può più essere utilizzato su OS X Mavericks (10.9), OS X Yosemite (10.10) o OS X El Capitan (10.11).
Causa
Lo Steinberg Download Assistant non supporta i sistemi operativi Apple precedenti a macOS X 10.12. Per motivi tecnici non è nemmeno possibile installare su questi sistemi operativi, le versioni precedenti dello Steinberg Download Assistant.
Soluzioni
È possibile recuperare le versioni dei file d'installazione dei software precedenti di (Mac) OS X visitando la sezione download del nostro sito Web:
https://www.steinberg.net/en/support/downloads.html
Per ottenere una semplificazione dello Steinberg Download Assistant si è dovuto affrontare questo problema di compatibilità con le versioni di OS X non più supportate. I vecchi sistemi, infatti, non sarebbero stati in grado di svolgere le attività elencate di seguito, le quali fanno parte del set di funzionalità dello Steinberg Download Assistant sui sistemi operativi attuali.
Riscatto dei codici di accesso per il download
Come in precedenza, se si dispone di un Download Access Code e si desidera riscattarlo su un sistema operativo Apple precedente a macOS X 10.12, è necessario accedere a un profilo MySteinberg o registrarsi qui.
Dopo aver effettuato l'accesso, fare clic su "Enter Download Access Code" (Inserisci il codice di accesso per il download) e seguire le istruzioni.
Attivazione della licenza
Come in precedenza, se si deve attivare una licenza su un sistema operativo Apple precedente a macOS X 10.12 e si possiede un codice di attivazione inutilizzato, è necessario seguire le istruzioni fornite in questo articolo del Supporto Tecnico:
Attivazione Software (come usare un codice di attivazione)