Problème
A l'expiration de la période d'essai de Retrologue 2, Retrologue 1 n'est plus accessible.
Cause
La plupart des plug-ins Steinberg n'ont pas de numéro de version attribué pour les différencier. C'est pour cette raison que Retrologue 2 écrit par dessus la version existante de Retrologue au cours de l'installation.
Dans la plus part des cas cela ne pose pas de problème et permet même d'éviter l'utilisation de versions différentes du plug-in par accident.
Solution
Dans le cas où Retrologue 2 ne vous aurait pas convaincu pendant la période d'essai, il est nécessaire de supprimer l'instrument virtuel de votre ordinateur. Par la suite, Retrologue 1 peut être réinstallé.
Les préréglages de Retrologue 1 créés par l'utilisateur avant l'installation de Retrologue 2 demeurons disponibles. Aucun préréglage créé par l'utilisateur ne sera effacé par l'installation de Retrologue 2 !
Voici les étapes nécessaires :
Mac OS X
Effacer manuellement les fichiers ci-dessous. Puis réinstaller Retrologue 1 en cliquant ici.
- Mac OS X/Library/Audio/Plug-Ins/VST3/Steinberg -> Retrologue (VST)
- Mac OS X/Library/Audio/Plug-Ins/Components -> Retrologue (AU)
Windows
Désinstaller "Retrologue" en utilisant les fonctions de Windows dans le "Panneau de Configuration > Programmes et Fonctionnalités". Puis réinstaller Retrologue 1 en cliquant ici.