Problema
Al iniciar el Steinberg Download Assistant en Windows, aparecen estos mensajes de error:
Motivo
Estos mensajes de error se muestran si la carpeta de descarga de Windows está dañada o la ruta almacenada en el sistema apunta a una carpeta inexistente o que no existe. El Steinberg Download Assistant utiliza la configuración estándar (carpeta de destino de Descargas) según la carpeta de descargas definida en Windows. Si esta conexión no se puede establecer, aparecerán estos mensajes de error.
Solución
Sigue estos pasos para restaurar la carpeta de descargas:
- Haz clic con el botón derecho en "Descargas" en el menú de acceso del Explorador de Archivos de Windows.
- Selecciona "Propiedades"
- Ve a la pestaña "Ubicación".
- Haz clic en "Restaurar predeterminados".
→ Windows toma la ubicación por defecto del sistema:
C:\Users<USERNAME>\Downloads
Si no existe ninguna carpeta, Windows te ofrecerá crear una;
Ahora inicia el Steinberg Download Assistant y comprueba si los mensajes de error todavía ocurren.
Si el problema sigue ocurriendo, será necesario tomar otras medidas.
Este suele ser el caso si has cambiado el destino de la descarga (carpeta de destino) en el programa Steinberg Download Assistant antes de que se produjeran estos mensajes de error.
Además de restaurar la carpeta de Descargas, realiza también los siguientes pasos
- Desinstala el Steinberg Download Assistant.
- A continuación, revisa si los siguientes directorios siguen existiendo después de la desinstalación. Si es así, elimínalos:
C:\Users<USERNAME>AppData\Local\Steinberg Download Assistant
C:\ProgramData\Steinberg\Download Assistant
C:\Archivos de programa (X86)\Steinberg\Download Assistant - Ahora descarga la última versión del Steinberg Download Assistant e instálala de nuevo: Descargar el Steinberg Download Assistant
Ahora inicia el Steinberg Download Assistant y comprueba si los mensajes de error todavía ocurren.
Si el problema persiste, por favor contacta al Soporte técnico.