Problema
Durante el período de prueba de Retrologue 2 y/o tras vencerse la licencia de prueba ya no se puede acceder al Retrologue 1 usado anteriormente.
Causa
La mayoría de los plug-ins de Steinberg no poseen una versión interna dedicada para diferenciar todas las versiones disponibles. Por ello, Retrologue 2 sobreescribe la versión existente de Retrologue durante la instalación. Usualmente no se trata de un error sino de prevenir el uso de diferentes versiones del plug-in accidentalmente.
Solución
En caso que el período de prueba de Retrologue 2 no haya sido convincente, necesitas eliminar el instrumento de tu sistema. Luego podrás reinstalar la versión anterior de Retrologue 1.
Estos son los pasos a seguir:
Mac OS X
Elimina los siguientes archivos de forma manual. Luego reinstala Retrologue 1 desde aquí.
- Mac OS X/Library/Audio/Plug-Ins/VST3/Steinberg -> Retrologue (VST)
- Mac OS X/Library/Audio/Plug-Ins/Components -> Retrologue (AU)
Windows
Desinstala "Retrologue" utilizando la opción regular de Windows en "Panel de control > Programas y funciones". Luego reinstala Retrologue 1 desde aquí.