Problema
Dopo aver introdotto il codice di attivazione e scaricato la licenza, il programma corrispondente non si avvia. Nella eLicenser Control Center, la licenza manca o porta il nome sbagliato.
Causa
Il problema verifica quando la versione installata della eLicenser Control Centers è vecchia. Più precisamente, se un prodotto è più nuovo di la versione già installata della eLicenser Control Center, la licenza non si riconosce è porterà il nome sbagliato, o potrebbe anche mancare.
Soluzione
[Sistemi operativi supportati]
Per Windows 7, Mac OS X 10.9 e le loro versioni successive, è necessario scaricare e installare la versione dell’ eLicenser Control Center disponibile.
[Sistemi operativi obsoleti]
Fino ad agosto 2019, era possibile avviare un aggiornamento del database delle licenze con tutte le versioni di eLicenser Control Center. Questo consentiva l'esecuzione di vecchie versioni di software, acquistate precedentemente, senza la necessità di avere installato l’ultima versione della eLicenser Control Center.
A causa di vari motivi tecnici (certificati, aggiornamenti dei sistema operativi), questo non è più possibile. Le vecchie versioni di eLicenser Control Center disponibili nella pagina eLicenser, per sistemi operativi obsoleti, non possono più aggiornare automaticamente il database delle licenze.
Resta ancora possibile aggiornare manualmente i file del database delle licenze (.sld), seguendo la procedura di seguito:.
- Chiudere la eLicenser Control Center;
- Scaricare il file .sld file (13 MB circa).
- Decomprime e poi sostituire con il nuovo, il file "SynsoPos407C.SLD" allocato al percorso indicato di seguito:
- Windows: C:\ProgramData\eLicenser\eLD
- Windows XP e precedenti: C:\Documents and Settings\All Users\Application Data\eLicenser\eLD
- Mac OS X: Mac HD ▸ Libreria ▸ Supporto applicazioni ▸ eLicenser ▸ eLD
- Avviare nuovamente l’eLicenser Control Center.
Dovrebbe essere possibile riavviare la versione precedente del programma, se la licenza viene visualizzata correttamente.
.