Problema
Potrebbe succedere che Cubase/Nuendo si blocchi senza caricare i contenuti e mostrando il messaggio di errore sotto riportato:
Alcuni contenuti non possono essere caricati. O vi sono delle licenze mancanti, oppure delle licenze di prova sono scadute:
[...]
Scoprite come attivare in maniera permanente le vostre licenze di prova, oppure come rimuovere le licenze scadute.
More Details... OK
Cause
Le cause più probabili per cui questo messaggio di errore appare, sono da attribuirsi alla mancata disponibilità dell'eLicense necessaria per aprire i contenuti riportati in Cubase/Nuendo. I motivi potrebbero essere:
- La Usb-eLicenser non è collegata o riconosciuta dal sistema, attraverso la porta Usb del computer;
- la Soft-eLicenser (contenitore virtuale su disco rigido) è disattivata o danneggiata;
- la licenza per un Prodotto in Prova “Trial Version” è scaduta, e dopo il periodo di prova, i contenuti che venivano utilizzati sono ancora installati sul Sistema Operativo;
- la Licenza non è stata ancora attivata
Soluzione
La soluzione a questo tipo di problema dipende dal fatto che la licenza in questione sia o no posseduta.
Se si possiede la licenza richiesta
- Se la lincenza è installata in una USB-eLicenser, si faccia riferimento al seguente articolo: Risoluzione dei problemi tecnici con la USB-eLicenser (dongle, key)
- Se la lincenza è installata sul disco rigido del computer, si faccia riferimento al seguente articolo: Domande, risposte e aiuto per Soft-eLicenser
- Se si possiede un Codice di Attivazione ancora inutilizzato, si prega di seguire le istruzioni qui di seguito: Attivazione Software.
- Se si possiede una licenza, ma non si ha il necessario nuovo Codice di Attivazione per attivare la licenza su un computer differente, si prega di seguire le istruzioni qui di seguito: Riattivazione di un software/licenza (richiesta di un nuovo codice di attivazione)
Se non si possiede la licenza richiesta
Se non si possiede la lincenza si hanno due opzioni disponibili; si dovrebbe, acquistare la licenza permenente per il prodotto corrispondente direttamente dal nostro negozio online oppure in alternativa, disinstallare i contenuti dal proprio sistema operativo.
Come rimuovere i contenuti utilizzando Steinberg Library Manager
La Steinberg Library Manager è uno strumento che consente di gestire facilmente i file di contenuto. Viene installata insieme ai più recenti programmi Steinberg.
Se è stata installata, avviare semplicemente Steinberg Library Manager, cercare il contenuto privo della licenza necessaria per il suo utilizzo e selezionare la funzione "REMOVE" per cancellarlo. E' possibile scaricare la sua versione più recente qui .
Come rimuovere i contenuti manualmente:
Se il prodotto senza licenza è troppo vecchio per apparire nella lista o essere riconosciuto dalla Steinberg Library Manager, è necessario rimoverlo manualmente.
Windows
Su un PC con Sistema Operativo Windows, per disinstallare i contenuti di una versione di prova (Trial Version) installata precedentemente; è necessario disinstallare i contenuti a questo percorso: Pannello di Controllo -> Programmi e Installazioni.
Mac
Su un Sistema Mac OS X non esiste, invece, un programma specifico per disinstallare le applicazioni. E’ pertanto necessario rimuovere manualmente i file detti “VST Sound” collegati alla versione di prova che sono stati copiati nella cartella a questo percorso:
Disco Locale/Library/Application Support/Steinberg/Content
Il file del contenuto avrà nel suo nome, lo stesso nome dello strumento virtuale (VST Instrument) che lo utilizza; una volta individuato lo si cancelli.
Di solito l’identificazione del file di contenuti è piuttosto semplice. Tuttavia se non si è sicuri del file che si intende rimuovere, prima di cancellarli definitivamente, consigliamo di salvarli in un'altra posizione e di verificare, prima di cancellarli definitivamente, che tutto funzioni correttamente.