Problem
Beim Versuch, eine Support-Anfrage zu erstellen oder vorhandene Anfragen einzusehen, erfolgt eine Abmeldung von MySteinberg. Eine "Goodbye"-Seite erscheint.
Ursache
Die Datenweitergabe zwischen MySteinberg und unserem Ticketsystem von Zendesk für den Single-Sign-On funktioniert in einigen Fällen nicht korrekt. Bisher konnten zwei Probleme identifiziert werden:
- Auf der "Mein Profil"-Seite im MySteinberg Account fehlt der Kundenname.
- Die Email-Adresse in MySteinberg wurde zwischenzeitlich geändert.
Lösung
Bitte stelle sicher, dass in MySteinberg unter "Mein Profil" ▸ "Persönliche Informationen" der Name eingetragen ist.
Findet trotz des eingegebenen Names weiterhin ein Log-Out statt, sende bitte eine Email an den Support und teile uns bitte ggf. weitere Email-Adressen mit, die Du zuvor für das MySteinberg-Konto verwendet hattest.